Problem Purchasing ClamXAV

Discussions relating to ClamXav

Moderator: Mark

Problem Purchasing ClamXAV

Postby alvarnell » Sat 05 Aug 2017 7:31 am

Updated.

This would only be the case if your computer is running Mac OS X 10.6, 10.7, 10.8 or 10.9.

In the interest of security, ClamXAV's sales partner (FastSpring) has recently changed the configuration on their website to prevent older, insecure web browsers from connecting to the online store.

In order to be able to continue using the web in a secure manner, they recommend downloading a newer browser. Apple is no longer supporting Safari on your computer, and the latest version of Firefox which is available for your Mac is version 45. You can download this with the following direct link:
Firefox 45.0.dmg

Other languages are available but they're listed by 2- or 3-letter country code: https://ftp.mozilla.org/pub/firefox/releases/45.0/mac/

Download it and then follow the instructions to install Firefox. Copy and paste the following link into Firefox to continue your purchase:
https://www.clamxav.com/store

If you're running something more recent than OS X 10.9, then that won't be the issue, so you will need to contact the ClamXAV Helpdesk to look into other causes.
-Al-
--
iMac(21.5-inch, Mid 2011) 2.8GHz Intel Core i7/OSX 10.10.5, 10.11.6, 10.12.6 & 10.13.6/ClamXAV v3.0.9 (7713)/0.100.2_01
iMac(Retina 5K, 27-inch, 2017) 4.2GHz Intel Core i7/macOS 10.12.6, 10.13.6 & 10.14.5/ClamXAV v3.0.11 (7899)/0.101.2_09
alvarnell
Site Admin
 
Posts: 5509
Joined: Thu 04 Sep 2008 1:18 am
Location: Mountain View, CA, USA

Return to ClamXav

Who is online

Users browsing this forum: No registered users