ClamXAV System Requirements & Support

Discussions relating to ClamXav

Moderator: Mark

ClamXAV System Requirements & Support

Postby alvarnell » Tue 13 Dec 2016 9:03 am

All current and future versions of ClamXAV 2.x.x require OS X 10.6.8 or newer, including macOS 10.12 Sierra.

HelpDesk support is only available for commercial versions 2.8 and above. Users of older versions, including all those obtained from the Mac App Store may continue to use them but they are no longer supported and will not receive additional Mac-specific virus definition updates. It is also possible that older versions of the ClamAV scanning engine will break at some point in the future.

Current users are encouraged to update to the latest version available from ClamXAV Downloads.
-Al-
--
iMac(21.5-inch, Mid 2011) 2.8GHz Intel Core i7/OSX 10.10.5, 10.11.6, 10.12.6 & 10.13.6/ClamXAV v3.0.9 (7713)/0.100.2_01
iMac(Retina 5K, 27-inch, 2017) 4.2GHz Intel Core i7/macOS 10.12.6, 10.13.6 & 10.14.5/ClamXAV v3.0.11 (7899)/0.101.2_09
alvarnell
Site Admin
 
Posts: 5509
Joined: Thu 04 Sep 2008 1:18 am
Location: Mountain View, CA, USA

Return to ClamXav

Who is online

Users browsing this forum: No registered users

cron